RkBlog

Hardware, programming and astronomy tutorials and reviews.

Diamanda 2008 Test 4 for Django 1.0

Last test release of Diamanda 2008 is here. Test 4 requires and is compatible with Django 1.0. Compared to Test 3 contains few minor fixes plus compatibility fixes (newforms-admin, newforms as forms etc.). Upgrade from pre-NFA to 1.0 took about 30 minutes

Last test release of Diamanda 2008 is here. Test 4 requires and is compatible with Django 1.0. Compared to Test 3 contains few minor fixes plus compatibility fixes (newforms-admin, newforms as forms etc.). Upgrade from pre-NFA to 1.0 took about 30 minutes :)

RkBlog

Django web framework tutorials, 9 September 2008,

Comment article